FirefoxとThunderbirdに多数の脆弱性、アップデートを

マイナビニュース / 2020年11月21日 17時17分

写真

画像提供:マイナビニュース

United States Computer Emergency Readiness Team (US-CERT)は11月19日(米国時間)、「Mozilla Releases Security Updates for Firefox, Firefox ESR, and Thunderbird|CISA」において、Firefox、Firefox ESR、Thunderbirdに脆弱性が存在すると伝えた。これら脆弱性を悪用されると、攻撃者によって影響を受けたシステムの制御権が乗っ取られる危険性がある。

脆弱性に関する情報は次のページにまとまっている。

Security Vulnerabilities fixed in Firefox 83 — Mozilla
Security Vulnerabilities fixed in Firefox ESR 78.5 — Mozilla
Security Vulnerabilities fixed in Thunderbird 78.5 — Mozilla

脆弱性が存在するプロダクトおよびバージョンは次のとおり。

Firefox 83.0よりも前のバージョン
Firefox ESR 78.5よりも前のバージョン
Thunderbird 78.5よりも前のバージョン

脆弱性が修正されたプロダクトおよびバージョンは次のとおり。

Firefox 83.0
Firefox ESR 78.5
Thunderbird 78.5

Firefoxは21個、Firefox ESRは12個、Thunderbirdは12個の脆弱性(CVE)が修正対象とされている。Cybersecurity and Infrastructure Security Agency (CISA)はユーザーおよび管理者に対し、上記のセキュリティ情報をチェックするとともに、必要に応じてアップデートを適用することを推奨している。

Firefoxはメニューから「Firefox について」を選択することでバージョンを確認することができる。アップデート可能なバージョンが存在する場合はその旨が表示されるので、指示に従ってFirefoxを再起動することでバージョンアップが適用される。
(後藤大地)

この記事に関連するニュース

トピックスRSS

ランキング