WordPress用プラグイン「Related YouTube Videos」に脆弱性(JVN)

ScanNetSecurity / 2019年6月18日 8時0分

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は6月17日、Chris Doerrが提供するWordPress用プラグイン「Related YouTube Videos」にクロスサイトリクエストフォージェリ(CSRF)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは4.3。東京電機大学 情報通信工学科 暗号方式・暗号プロトコル研究室の石川正一郎氏が報告を行った。

「Related YouTube Videos 1.9.9 より前のバージョン」には、CSRFの脆弱性(CVE-2019-5980)が存在する。この脆弱性により、当該製品にログインした状態のユーザが細工されたページにアクセスした場合、意図しない操作をさせられる可能性がある。JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。

この記事に関連するニュース

トピックスRSS

ランキング